Disturbance at Telenor Norway
Incident Report for Zisson.com
Resolved
We have created a temporary workaround for customers using Telenor, this workaround will result in things working normally again. No further disruptions should be experienced from 12.55 CET.

If you experience any further issues, please get in contact with us at: support@zisson.com
Posted Feb 29, 2024 - 12:52 CET
Update
Another short update, Telenor are continuing to work on resolving this, no new information/details as of now.
Posted Feb 29, 2024 - 12:31 CET
Update
Short update, Telenor are still working on resolving this, we've not heard any further details yet unfortunately.
Posted Feb 29, 2024 - 11:40 CET
Identified
We received a report from Telenor Norway that they're currently experiencing some disturbances in their service, which in turn might affect users of Zisson Interact whom have Telenor numbers.

We'll keep you updated with the information we get from Telenor, they're working with the highest priority to resolve this!
Posted Feb 29, 2024 - 11:06 CET
This incident affected: Telephony (Telenor).