Problems with changing status & some call scenarios
Incident Report for Zisson.com
Resolved
A fix has been implemented and we're seeing stability returning. It should now function normally again.

Should you experience any further issues please contact us at: support@zisson.no
Posted Dec 15, 2023 - 12:08 CET
Investigating
We're currently seeing some instabilities with changing statuses and some call scenarios. We're working on getting this sorted asap!
Posted Dec 15, 2023 - 11:28 CET
This incident affected: Zisson Interact.