Disturbances in Zisson
Incident Report for Zisson.com
Resolved
This incident has been resolved
Posted Dec 11, 2023 - 09:56 CET
Monitoring
A fix has been implemented and we are now monitoring to see if the issue is resolved. If you're still experiencing issues, please let us know on support@zisson.com
Posted Dec 11, 2023 - 09:49 CET
Investigating
We're currently seeing some disturbances in Zisson Interact, we're investigating this with the highest priority.
Posted Dec 11, 2023 - 09:45 CET
This incident affected: Zisson Interact.