Temporary disturbance in Zisson's services
Incident Report for Zisson.com
Resolved
A fix has been implemented and we're seeing stability improvements, the system should now work normally, we'll keep monitoring. Should you still experience any problems please try to log out & back into Zisson Interact as well as your queue profiles.

Should you still have issues please contact us at: support@zisson.com

We apologise for the inconvenience, a thorough error report will follow once it's available.
Posted Jan 23, 2024 - 11:03 CET
Update
We've found the root cause and are working to fix it, an update will follow asap. At the latest 11.10 CET.
Posted Jan 23, 2024 - 10:57 CET
Identified
We're currently seeing a temporary disturbance in our platform, we're working with the highest possible priority to solve this asap!
Posted Jan 23, 2024 - 10:38 CET
This incident affected: Zisson Interact.