All Systems Operational
Zisson Interact Operational
90 days ago
99.98 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Telephony Operational
90 days ago
100.0 % uptime
Today
Global Connect Norway Operational
90 days ago
100.0 % uptime
Today
Telenor ? Operational
90 days ago
100.0 % uptime
Today
Telephony Operational
90 days ago
100.0 % uptime
Today
Zisson Softphone Operational
90 days ago
100.0 % uptime
Today
Zisson IP-PBX Operational
90 days ago
100.0 % uptime
Today
Global Connect Sweden Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Zisson vil utføre vedlikehold- og oppgraderingsarbeid på plattformen torsdag 2 mai. Flere detaljer kommer dagen før servicevinudet

////

Zisson will perform maintenance work on the platform on 02.05.2024. More details will come the day before the service window

Posted on Apr 15, 2024 - 15:33 CEST
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024
Resolved - Problemet er nå løst. En detaljert forklaring av problemet vil komme etter en grundig undersøkelse er blitt gjort.
-
The issue is now resolved. A detailed explanation of the issue will follow after a thorough investigation has been conducted.

Apr 2, 09:00 CEST
Monitoring - Vi har nå implementert en fiks og forventer bedring innen kort tid. Ny varsling vil komme snart.
-
We have now implemented a fix and expect improvement shortly. New notification will come soon

Apr 2, 08:42 CEST
Investigating - Interact opplever for øyeblikket ustabilitet. Vi jobber med å undersøke årsaken. Vi gir tilbakemelding så fort vi vet noe mer, eller senest etter 30 minutter.
-
We're currently investigating an issue where Interact is experiencing some issues. We'll get back to you as soon as we know more, latest within 30 minutes.

Apr 2, 08:18 CEST