All Systems Operational
Zisson Interact Operational
90 days ago
99.98 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Telephony Operational
90 days ago
100.0 % uptime
Today
Global Connect Norway Operational
90 days ago
100.0 % uptime
Today
Telenor ? Operational
90 days ago
100.0 % uptime
Today
Telephony Operational
90 days ago
100.0 % uptime
Today
Zisson Softphone Operational
90 days ago
100.0 % uptime
Today
Zisson IP-PBX Operational
90 days ago
100.0 % uptime
Today
Global Connect Sweden Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Zisson vil utføre vedlikehold- og oppgraderingsarbeid på plattformen torsdag 2 mai. Flere detaljer kommer dagen før servicevinudet

////

Zisson will perform maintenance work on the platform on 02.05.2024. More details will come the day before the service window

Posted on Apr 15, 2024 - 15:33 CEST
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024
Completed - The scheduled maintenance has been completed.
Apr 17, 12:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 17, 11:45 CEST
Scheduled - Zisson sin underleverandør på datasenter vil utføre vedlikehold- og oppgraderingsarbeid på nettverksutstyr i perioden. Arbeidet skal ikke medføre nedetid, men brukere kan oppleve korte brudd og ustabilitet på platformen i perioden.

Zisson's datacenter subcontractor will perform maintenance and upgrade work on network equipment during the period. The work should not cause any downtime, but users can experience short interruptions and instability on the platform during the period.

Apr 17, 11:01 CEST
Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.