All Systems Operational
Zisson Interact Operational
90 days ago
99.98 % uptime
Today
API Operational
90 days ago
100.0 % uptime
Today
Telephony Operational
90 days ago
99.99 % uptime
Today
Global Connect Norway Operational
90 days ago
100.0 % uptime
Today
Telenor ? Operational
90 days ago
99.99 % uptime
Today
Telephony Operational
90 days ago
100.0 % uptime
Today
Zisson Softphone Operational
90 days ago
100.0 % uptime
Today
Zisson IP-PBX Operational
90 days ago
100.0 % uptime
Today
Global Connect Sweden Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Completed - The scheduled maintenance has been completed.
Mar 22, 00:00 CET
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 21, 23:00 CET
Scheduled - Zisson vil utføre vedlikehold- og oppgraderingsarbeid på plattformen på torsdag 21/3 kl 23:00. Vi forventer ingen nedetid, men kontaktsenteret kan oppleves ustabilt i en liten periode.

Zisson will perform maintenance work on the platform on Thursday 21/3 at 23:00. We do not expect any downtime. But the contact center may be unstable for a short period.

Mar 13, 09:10 CET
Mar 21, 2024
Resolved - We experienced a problem during the night of the 21st of March with Call dispatching & Agent queue logon.

Issue started approximately 02.30 and was resolved at 04.17 CET.

Mar 21, 04:17 CET
Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.